Si funciona no lo toques !

24 01 2008
Logo NVIDIA

Bueno, seguramente algunos de ustedes se habrán enterado que salio un nuevo driver de NVIDIA para nuestras placas de video. Vuestro humilde escritor acostumbrado en su viejo windows a mantener actualizado absolutamente todo (muy geek lo mio), no dude ni dos minutos en bajarlo e instalarlo, GRUESO ERROR !! para un novato de Linux.
Luego de conseguir una pequeña guia para instalar el driver, procedí sin dudar ni un segundo a su instalación; salí del servidor x, corrí el paquete, aceptar aceptar aceptar y ya saboreando en mis labios el dulce sabor de un update (que nunca son lo que uno imagina..) arranco de nuevo las X y observo un horrendo cartel que me partió el corazón “ubuntu a iniciado en modo de baja resolución…”, me quiero volver chango dije.
Luego de algunos intentos logre dejar funcionando los drivers base de ubuntu (lo cual deja de lado completamente a compiz) y todavía no puedo volver a la belleza de mi escritorio.
Esto lamentablemente lo aprendí de la forma fea, quien sabe cuanto tiempo me tomara encontrar y aprender a solucionar este problema (la ultima vez reinstale todo).
Asi que yo personalmente les recomiendo, “si funciona no lo toques”. Ubuntu es un sistema operativo muy bueno, realmente tiene muchas ventajas contra mi anterior windows, pero voy descubriendo que en algunas cosas es un poco “sensible”, se enoja fácil y no es amigable en cuanto a drivers.

Cuando pueda solucionar este problema obviamente contaran con una nota mía explicando la solución, ya que no dudo que mas de uno de ustedes se encontrarán con este problema en algún momento.

Anuncios

Acciones

Information

7 responses

25 01 2008
ricardo

puedes usar envy ya que este programa esta muy actualizado (mas que ubuntu) en cuanto a drivers de Nvidia y “JAMAS” me ha dado problemas ya que el hace todo automaticamente…

de todos modos con los drivers que instale desde ubuntu esta muy bien aunque no sean los ultimos son muy estables XD

saludos

25 01 2008
Andresito

Dani, lo de los drivers es lamentable, pero “sencible” en lugar de “sensible” es tremendo!!
Gracias por tu notas.

25 01 2008
Daniel

Corregido, gracias !

25 01 2008
bachi.tux

Es muy cierto. Como la Ley de Murphy: “Si funciona, no lo mejores”…

Yo nunca he actualizado. A veces esas cosas tienen mala fama y, para que voy a mentir: meten miedo.

Pero…tiempo al tiempo. Quizás, algún día, todo mejore de tal forma que una actualización de driver sea lo más fácil…

6 02 2008
ToRDeN

Es “craso error” no “grueso error” 😛

Por lo que comentas, diré lo mismo que en blog de tuxpepino, ahora me va todo muy fluido con esta actualización 🙂

6 02 2008
Daniel

@ToRDeN: Claramente a muchas personas les funcionará mejor el sistema con la ultima versión de drivers, eso no esta en duda. Mi nota apunta principalmente a advertir a las personas no tan expertas en el manejo de archivo, consola, instalaciones, etc. ya que de la misma manera que me sucedió a mi, podría pasarle a cualquiera instalar el driver y tener problemas.

Y por otro lado, aquí en argentina no se utiliza mucho la palabra “craso” y si “grueso” que si investigas un poco en internet encontraras que significan lo mismo. Saludos !

8 02 2008
LordCaos

Hola…cuando te suceda eso puedes usar sudo dpkg-reconfigure xserver-xorg ,eliges los drivers que se llaman VESA, luego enter,enter,enter…jaja reinicias el sistema grafico…y voila….todo normal…….reinstalas los antiguos drivers de Nvidia y ya……..a mi me paso lo mismo…y asi lo solucione…compiz me volvio a funcionar de maravilla




A %d blogueros les gusta esto: